Ocarina of Time 3D item screen bug?

Playing Oot3D, and all the items/gear i aquire are invisible and lack names in the items menu. Just a bad ROM or may it be on Citras end?

Enable Accurate Multiplication

I’ll try that, thanks

Hi I don’t have a Black Schreen per se, however it is mainly black and some glitchy images now and then, when I start of OoT it’s Primarly black, aside from the Moon and later on some other things? NPC char’s that look incomplete in a glitchy kind of way…

Upload a log file How to Upload the Log File

Do I have a Faulty Citra Version?
Because the Log directory button isn’t responding…

TloZ Ocarina of Time = Mainly Black Screen aside from the Moon and Epona’s hoof Dust Particles
TloZ Majora’s Mask = Mainly Black Screen some effects and glitchy things are shown
FE Fates Revelation = Intro cut-scene is shown no Problem, but then something about a Error has Occurred, continuing might resort in a Crash

Compatibility apparently not tested for all 3 Games (though I’ve at the very least seen that OoT and MM should work)

Are you on the latest Nightly or Canary? What is your OS? iirc on Linux the open log location button doesn’t work for some reason.

I’m using Canary, but I’ve also downloaded Nightly to try if it works out better, no luck

OS: Linux Mint Cinnamon - Tricia
Canary 1570 - HEAD-3d374d79d (2020-02-23)

Also no Sound and Region is marked as Europe (which is correct) and Australia (needless to say, this got me confused, then again this might be something minor or irrelevant to the functions…)

Did you try with File->Open Citra Folder? You should be able to see the log folder at ~/.local/share/citra-emu/

yeah I apparently have 2
apparently I can’t add it because it’s over 4000-something bytes?
citra-log.txt & .~lock.citra_log.text#

Never mind I managed to get it done, I just used other Custom Firmware with GodMode9 and managed to use CIA File, this works wonderful

Well aside that it seems a bit slowmo xDDD

We will still need a log so we can see what settings you use :stuck_out_tongue:

I’m pretty sure I’m it’s nothing Special:
Internal Resolution: 6x (ok this not so much)
Screen Layout: Large
Advanced
Hardware Render Activated
Hardware Shader Activated
Accurate Multiplication Activated
JIT Shader Activated
VSync Activated
Audio HLE

I’ll see what I can do, however I’m pretty sure the Faulty CXI Files were to Blame, used Braindump before and now I use Luma with CIA Files

Pretty sure I have to restart into Windows in order to even get access to the log…
Doubt I can send it though, last time I tried to sent it I got a Message you can’t send more than 4000-ish bytes, the log was something about 50-ish MB if I recall correctly?

I’m pretty sure I’m it’s nothing Special:
Internal Resolution: 6x (ok this not so much)
Screen Layout: Large
Advanced
Hardware Render Activated
Hardware Shader Activated
Accurate Multiplication Activated
JIT Shader Activated
VSync Activated
Audio HLE

I’ll see what I can do, however I’m pretty sure the Faulty CXI Files were to Blame, used Braindump before and now I use Luma with CIA Files

Pretty sure I have to restart into Windows in order to even get access to the log…
Doubt I can send it though, last time I tried to sent it I got a Message you can’t send more than 4000-ish bytes, the log was something about 50-ish MB if I recall correctly?

citra_log.txt (9.7 KB)
I geuss it works this time?

If the log is too big you can upload the contents to https://pastebin.com/ then link it here.

Make sure the log filter is *:Info and nothing else.