Ocarina of time 3ds - A button

Hello, I have a problem with Ocarina of time for 3ds. Citra worked very well up until now. I’m in Ganon’s castle and the A button doesn’t work but only when I have to grab the giant rock pillars. I go near them, the game tells me to push A button to grab but it doesn’t work, the game doesn’t stop and the emulation continues. It just ignores the command, but only in this case. When I have to use the A button for other things it works perfectly. I tried to install the updates, but the problem still remains. Could you help me, please?

Citra Version: Citra Canary 1426
Game: Ocarina of time for 3DS
Screenshot of Issue :shot
Diagnostic Log
citra_log.txt (15.7 KB)

System Information for Support

Client Version                                Canary 1426 HEAD-0cac9f2
OpenGL Vendor                                 NVIDIA Corporation
OpenGL Renderer                               GeForce GTX 950M/PCIe/SSE2
OpenGL Version                                3.3.0
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             [x]
Enable Shader JIT                             [x]
System Region                                 -1

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Do you have the Golden Gauntlets?

Yes, I already used them in the spirit temple and back then they worked perfectly. Only in this case A button doesn’t work

Aren’t the ones in Spirit Temple the Silver Gauntlets? The golden ones are found in Ganon’s Castle in the shadow section. Double check, preferably show with a screenshot which ones you have.

Ok, just checked, I have the silver ones. Thanks :slight_smile: