Ocarina of Time just stopped working

Enter a description of your issue here, in full detail.
Iv had zero issues with the game recently it was running very smoothly till today. I booted up citra and was notified of an update so I updated the client and now the game doesnt work. at first the window would immediately stop responding. I read in the forum to delete shader cache as a fix tried that and now the game starts still with a black screen but the music is playing. If i try interact with the window in any way it stops responding. Only difference between today and yesterday is that I updated the game although now even when I go to older citra versions the same issue persists

System Information

  • Operating System: Windows 10

  • CPU: Intel i9-9900k

  • GPU: RTX 2070

  • Citra Version (found in title bar): 1911

  • Game: Ocarina of Time

  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (4.0 KB)

In order to save a copy of the log, follow this guide:

1 Like

Post note:
I believe the issue lies with openGL as when I run with software (its extremely laggy but the game runs) or vulkan via canary then the game works. I’ve tried what I can with the settings but still no progress. Playing on vulkan via canary is possible but the game is choppy at times and not as smooth as it was on opengl :confused:

I have the same issue but with Mario Kart 7.
Hoping for a fix soon.

1 Like

Citra got an update today that has fixed the issue for me!