Ocarina of Time Keeps crashing at random

Ocarina of Time Keeps crashing on me when at random
No windows error, just freezes then crashes

Tried disabling “Enable Hardware Shader” already and this has done nothing
Halp

System Information
Windows 10
Intel Core i3 - 3220T CPU 2.8Hz
Intel HD Graphics (Yeah)
Citra Nightly 1421
Ocarina Of Time 3D

citra_log.txt (68.9 KB)

System Information for Support

Client Version                                Nightly 1421 HEAD-996f154
OpenGL Vendor                                 Intel
OpenGL Renderer                               Intel(R) HD Graphics 2500
OpenGL Version                                3.3.0
GPU Driver Version                            10.18.10.4358
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [ ]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

Here’s some issues I found with your log that might help.

Just updated my graphics drivers, and was working fine and then it just crashed again :,(

citra_log.txt (64.2 KB)

System Information for Support

Client Version                                Nightly 1421 HEAD-996f154
OpenGL Vendor                                 Intel
OpenGL Renderer                               Intel(R) HD Graphics 2500
OpenGL Version                                3.3.0
GPU Driver Version                            10.18.10.5100
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [ ]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from Intel’s website. https://downloadcenter.intel.com/product/80939/Graphics-Drivers
  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

System Information for Support

Client Version                                Nightly 1421 HEAD-996f154
OpenGL Vendor                                 Intel
OpenGL Renderer                               Intel(R) HD Graphics 2500
OpenGL Version                                3.3.0
GPU Driver Version                            10.18.10.5100
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [ ]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from Intel’s website. https://downloadcenter.intel.com/product/80939/Graphics-Drivers
  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

It says that I am up to date, and Accurate Multiplication is enabled

Hm, could be related to: My citra emulator closes when i play games on it for a short time

which is a problem on older Intel GPUs :frowning: the issue hasn’t been thoroughly investigated yet.

I disabled “Enable Hardware Shader” and “Accurate Multiplication” and it didn’t crash anymore but Ill keep you updated

thanks again for the info, I really appreciate it :slight_smile: