Ocarina of Tome 3D Crashes every time

Every Time i play Ocarina of Time 3d (EUR), after a fev minutes it is Crashing.
The Screen is freezing and nothing happen.
I i try to reastart the Emulation the Program Crashes too so i restart Citra i tryed Both Nightly and Canary

System Information
Windows 10 Enterprise x64
AMD Ryzen 3 2200G with Radeon Vega Graphics 3,85Ghz
Nvidia Geforce GTX 1050 Ti
Sorry i Cant find The Citra version but i Downladed it Yesterday 09.January,2020 i have Canary
The Legend of Zelda: Ocarina of Time 3d (EUR)

Diagnostic Log
Citra Canary Log file after Crash is to big i cant Upload it

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

System Information for Support

OpenGL Vendor                                 NVIDIA Corporation
OpenGL Renderer                               GeForce GTX 1050 Ti/PCIe/SSE2
OpenGL Version                                3.3.0
GPU Driver Version                            441.87
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 2

I did not find anything wrong in your log file. Please wait for a moderator to assist.

System Information for Support

OpenGL Vendor                                 NVIDIA Corporation
OpenGL Renderer                               GeForce GTX 1050 Ti/PCIe/SSE2
OpenGL Version                                3.3.0
GPU Driver Version                            441.87
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 2

I did not find anything wrong in your log file. Please wait for a moderator to assist.