Old saves aren't working with pokemon sword update 1.2.0

I have completed the whole game in pokemon sword but after update 1.2.0 old saves aren’t working every time I launch the game it freezes on launch screen but new saves working…yuzu_log.txt (388.3 KB)

System Information for Support

Client Version                                yuzu 285             . HEAD-mainline-636-2257-g1267df3b4
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i3-4160 CPU @ 3.60GHz
Graphics API                                  OpenGL 4.6.0
Graphics Renderer                             GeForce GT 640/PCIe/SSE2
GPU Driver Version                            446.14
Docked Mode                                   [ ]
Use Async GPU                                 [x]
BCAT Backend                                  none
GPU Emulation Accuracy Level                  Normal

I did not find anything wrong in your log file. Please wait for a moderator to assist.

We’re trying to figure out why this happens. Did you use a save editor?

yes I did but if I disable the update the game works fine…

here is my save file I hope you may find the problem https://drive.google.com/drive/folders/1twe1dMF40DLsNgCUNK0mpd_N5KeamCEg?usp=sharing

It’s very probable that save editors produce files incompatible with the DLC, try wit an unmodified save.

The save file size is different than mine and other 3 players, I tried it but it is not working.

i just tested a save file at first I used a save without save editor then I edited the save but it seems to work only my completed save file doesn’t work…it seems I have to play the game all the way from start --__–

Why don’t you try to reedit your save file and see if you can make it to work.

did but no luck well I already started to play new game so… I have to work hard again…

I opened your save file with the editor, and I have seen many red :warning:

make them legal then try…

hmm ok trying…I hope it works

i make lot of them legal… but you genned tooooo much…

and i am also getting prob with your save…

Are you saying that you wash Pokemons and make them Legal. :fountain:

after making all legal it doesn’t boot… it is a problem with the save…

I tried to by deleting Pokemons with :warning: and didn’t work.

he genned each and every thing(items, money, watts) offff-ho

It is a lost cause, New Game + is not present yet.