Omega Ruby drops to 0 FPS whenever start button is pressed

#1

Issue:
Tried emulating Omega Ruby randomized with friends, but for me it goes to black screen, 0FPS whenever i press the start button

System Information

  • Operating System: WIndows 10
  • CPU: intel i5-7200U 2.5GHz
  • GPU: Nvidia Geforce 940MX
  • Citra Version (found in title bar): Citra Nightly #909
  • Game: Omega Ruby (randomized)
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (38.4 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

#2

I found some issues in that log that need resolving:

#3

Update your GPU drivers.

#4

theyre up to date, just checked now

#5

Test it and upload your log again.

#6

citra_log.txt (56.9 KB)

#7

I found some issues in that log that need resolving:

#8

I also fully reinstalled citra to see if any previous settings i changed were causing the issue, but it didnt make a difference

#9

You may need to redump you system archives following the bot instructions above.

#10

Couldn’t find any solution but version #915 seems to have fixed it, no more crashes!