Omega Ruby Shadow is missing

Issue:
Enter a description of your issue here, in full detail.
my Omega Ruby Shadow is missing

System Information

  • Operating System: Win 10
  • CPU: intel core i5-5200u 2.2ghz
  • GPU: AMD radeon r5 m330
  • Citra Version (found in title bar): citra nightly 1294 or canary 1388 (same problem)
  • Game: pokemon omega ruby
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
citra_log.txt (65.4 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                Canary 1388 HEAD-844f5a5
OpenGL Vendor                                 ATI Technologies Inc.
OpenGL Renderer                               AMD Radeon (TM) R5 M330
OpenGL Version                                3.3.1
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             [x]
Enable Shader JIT                             [x]
System Region                                 -1

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Try disabling some options like ‘Enable Hardware Shader’ and ‘Accurate Multiplayer’ and ‘Accurate Geometry Shader’.

1 Like

its work but, the fps is become like 20 fps or lower… :rofl:

Then there is an issue with the drivers. iirc rolling back to 19.4.3 drivers fixes some issues.

1 Like

yeah i also feel that the driver is no stable at all
i’ll try it thanks

edit : its work thanks mate!!