OmegaRuby won't open because sav file is corrupted

Enter a description of your issue here, in full detail.
I recently tried to move my save file from an older Pc into my new laptop. I followed the instructions I found online that said to erase the save file location and replace main with my other save file. It didn’t work. Even worse, now Citra won’t play an Omegaruby games because it won’t erase the data even if I uninstall citra and omegaruby from my computer redownload it. It says the save file is corrupted no matter what. I tried to get it from different website. I came across the same problems. Someone please help me or I will never be able to use citra again.

System Information

  • Operating System:
  • CPU: intel i5
  • GPU:
  • Citra Version (found in title bar):
  • Game:
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.