On mac error shows up saying 'Your GPU may not support OpenGl 3.3, or you do not have the latest graphics driver'

#1

Please help, everytime I try to run a game the error pops up on my mac

#2

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

#3

If your GPU does in fact support OGL 3.3, it’s a known issue. Check this thread and try nightly 1144 or Canary 1112.

1 Like
#4

Sorry but the link still doesn’t work.

#5

It only comes up in a text file.

#6

also is there any way I can show you that I have OpenGl?

#7

Nightly-1144, Canary-1112.

#8

guys i found a solution!!

run an older build of citra the one im running is nightly build 1144 and the game works perfectly fine with no error

if you cant find the link let me know