On screen display missing buttons

Issue:
Enter a description of your issue here, in full detail.
On screen controls missing buttons, cant figure out how to get them back.

System Information

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296citra_log.txt (2.1 MB)

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

Download AIDA64 and go to the CPU tab and it will say what “SoC” you have like Snapdragon, Exynos, MediaTek etc. Don’t forget the number too, like Snapdragon 855.

updated …20 chars

Go to Toggle Controls and check the boxes for what buttons you want to have on the overlay:


That was the first thing I tried, and they were all checked. Its as if they were off screen somehow.

(EDIT) I feel like since this is user preference specific what i might try is clearing the application data
maybe that will reset it.

(EDIT) Yup that worked. Not sure how it happened , a previous version of citra maybe had incorrect settings?