Oneshot not working properly

When I am trying to run oneshot I get infinite launcing screen.
yuzu_log.txt (20.2 KB)
I have tried different game roms and got the same result. What can be the problem?

System Information for Support

Client Version                               yuzu 1158
Operating System                             Windows 11 Version 21H2 (Build 22000.978)
CPU                                          12th Gen Intel(R) Core(TM) i7-1255U | AVX2 | FMA
Graphics API                                 Vulkan 1.3.219
Graphics Renderer                            Intel(R) Iris(R) Xe Graphics
GPU Driver Version                           Intel Corporation 101.3301
Host RAM                                     15.69 GiB
Host Swap                                    7.32 GiB
CPU Accuracy                                 Auto
GPU Accuracy                                 High
Docked Mode                                  [x]
CPU Multicore                                [x]
Async GPU                                    [x]
Async Shaders                                [ ]

I did not find anything wrong in your log file. Please wait for a human moderator to assist.

Stick to the game content you dump from your nintendo switch please. It is likely just emulator issue with this specific game. It doesn’t help either that you’re using slightly outdated yuzu. Likely won’t fix this game but please update when you can.