OoT 1080p Texture Pack Fatal Error

Issue:
After downloading Henriko Magnifico’s 1080p texture pack for OoT3D and trying to run the game, Citra encounters a fatal error after displaying the title and creating a save.

System Information

  • Operating System: Windows 10 x64
  • CPU: AMD Ryzen 5 2600 Six-Core Processor
  • GPU: NVIDIA GeForce GTX 1660
  • Citra Version (found in title bar): Citra Canary 1939
  • Game: The Legend of Zelda: Ocarina of Time 3D
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (15.4 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

In order for us to provide better support, we need to see the log generated by citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File

System Information for Support

Client Version                               Canary 1939   HEAD-8bb1c49
Operating System                             Windows 10 (10.0)
CPU                                          AMD Ryzen 5 2600 Six-Core Processor
Graphics API                                 OpenGL 4.6.0
Graphics Renderer                            GeForce GTX 1660/PCIe/SSE2
GPU Driver Version                           456.71
CPU JIT                                      [x]
Hardware Renderer                            [x]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [x]
Shader JIT                                   [x]
System Region                                -1
Shader Disk Cache                            [x]

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from NVIDIA’s website. Official Drivers | NVIDIA

I installed the latest drivers and the issue still persisted, unfortunately

We don’t provide support with texture packs/mods. Disable all texture packs and mods, then restart Citra and try your game again. If the same issue occurs, upload another log file.

was this issue ever solved?? i am getting the same error