Oot crashes when creating a new save file

Issue:
After launching the Zelda Ocarina of Time 4K Citra application by Henriko Magnifico everything works well. The issue I’m running into is when I try to create a new save file. For some reason, after choosing a name and click on Save, I receive a crash and it talks about a Fatal Error. I’ve tried different ROMs for the Oot 3D version so I’m not sure if the ROM is the issue. I’ve also tried launching the ROM using the regular Citra that I installed. I’ve seen different versions of the ROM such as Encrypted, Decrypted and CIA format. Which one should I be using? So far, I’ve been trying the Decrypted versions.

The regular Citra that I installed is version Nightly 1733 which allows me to create a save file without any crashes:

The Citra version that was installed from Henriko Magnifico is called Canary 1939:

Is there something that I am doing wrong on my end?
Here is the link to the site where I downloaded the 1080p pack:

System Information

  • Operating System: Windows 10
  • CPU: i9-9900K 3.60GHz
  • GPU: 2080TI
  • Citra Version (found in title bar):
  • Game: Ocarina of Time 3D
  • Screenshot of Issue (include the full Citra window including titlebar):

Here is my log file:
citra_log.txt (20.1 KB)

System Information for Support

Client Version                                Canary 1939 HEAD-8bb1c49
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i9-9900K CPU @ 3.60GHz
Graphics API                                  OpenGL 4.6.0
Graphics Renderer                             NVIDIA GeForce RTX 2080 Ti/PCIe/SSE2
GPU Driver Version                            496.49
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [ ]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 1
Shader Disk Cache                             [ ]

Here’s some issues I found with your log that might help.

  • Please enable the Vsync option if you are experiencing screen tearing.

I just enabled Vsync and still see the same issue.

Here is a capture of the crash: