Open GL not supported and Vulkan crashes

I want to run pokemon shield but my Open Gl version is 4.4 and when i switch to vulkan, yuzu crashes…


Also, I am unable to update my driver from nvidia…
yuzu_log.txt (15.1 KB)
yuzu_log.txt.old.txt (12.1 KB)

System Information for Support

Client Version                               yuzu 944
Operating System                             Windows 8.1 Version 6.3 (Build 9600)
CPU                                          Intel(R) Core(TM) i3-5005U CPU @ 2.00GHz | AVX2 | FMA
Graphics API                                 Unknown (?)
Graphics Renderer                            ?
GPU Driver Version                           ?
CPU Accuracy                                 Auto
GPU Accuracy                                 High
Docked Mode                                  [x]
CPU Multicore                                [x]
Async GPU                                    [x]
Async Shaders                                [ ]

I did not find anything wrong in your log file. Please wait for a human moderator to assist.

That GPU won’t be able to run yuzu on Windows due to EoL driver being too old.
It will work on Linux, both in Vulkan and OpenGL, but expect a poor experience with such a weak CPU.

You’re also low on RAM, the minimum requirement without a dedicated GPU is 12GB, 4GB is too little.