Opengl 3.1 support

Will citra ever support opengl 3.1 and below? If so when?

Citra relies on features present in OpenGL 3.3+ and as a result will not be compatible with anything less.

1 Like

Thanks. Seems i be using it on my desktop.