OpenGL 3.3 drivers not up to date


#1

Issue:
I just downloaded Citra and tried to run Dragon Quest VIII 3DS on it, and immediately got an error saying I don’t have OpenGL 3.3. I tried to update my graphic drivers but they’re already up to date. I don’t really know what to do there - do I have to get that OpenGL 3.3 directly from somewhere ?
(I figure it’s not related to the game, but haven’t tried with other games so far.)

System Information

  • Operating System: Windows 7 (64 bits)
  • CPU: ?
  • GPU: ?
  • Citra Version (found in title bar): Nightly 1170
  • Game: Dragon Quest VIII : Journey of the Cursed King 3DS
  • Screenshot of Issue (include the full Citra window including titlebar):

Log
citra_log.txt (24.7 KB)


#2

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.


#3

I did not find anything wrong in your log file. Please wait for a moderator to assist.


#4

opengl isn’t something you “get” its something supplied by your graphics vendor. and according to a log, you are running this through vmware, which means you really aren’t going to get good performance like that. run it on your native operating system instead. alternatively, newer versions of vmware pro supports gl3.3, but still its gonna suck


#5

Um, sorry, I’m not sure I understand this. What’s vmware ? How do I run it on my OS instead ?
Thanks for replying.


#6

Bump. Still need help on this please.


#7

@jroweboy Please reply, I still have no idea what to do with this. :confused:


#8

use a program like gpuz to figure out what gpu you have. find the manufacturers web site for it and download and install the latest drivers for your gpu. next time you launch citra check your log and if it still mentions VMware then u dun goofed.