OpenGL 3.3 Error

Issue:
OpenGL 3.3 Unsupported
Your GPU may not support OpenGL 3.3, or you do not have the latest graphics driver.

System Information

  • Operating System: Windows 10 Home
  • CPU: B940 @ 2.00GHz
  • GPU: Unknown
  • Citra Version (found in title bar): 1136
  • Game: Mii Maker
  • Screenshot of Issue (include the full Citra window including titlebar):
    https://ibb.co/K005g5Z

Diagnostic Log
citra_log.txt (43.0 KB)

How do I fix this?

I found some issues in that log that need resolving:

  • You are running default Windows drivers for your GPU. You need to install the proper drivers for your graphics card from the manufacturer’s website.
1 Like

Where is the manufacturer’s website? (I’m a beginner in this website)

This processor/igpu is legacy now, even the latest GPU drivers available are for windows 7/8 and only support OpenGL 3.1. cita minimum requirement is OpenGL 3.3.

On linux however there is support for OpenGL 3.3 for your GPU.