Opengl Keeps Reappearing in Shaders Folder

Issue:
I have been using Citra for a year or so now and love the concept of it completely. For the most part my games work, however, my game crashes frequently, seemingly only during battles.

I have scoured the full Citra Support page in search for a fix to this and some solutions have worked… but only temporarily. I always end up with a crashed game (I’m talking within 5-10 mins of playing).

What I have tried (and has not worked in the long run):

  • Using multiple versions of Citra, including old versions
  • Running Citra on both C: Drive and D: Drive
  • Turning graphics resolution down
  • Disabling “Enable Hardware Shader”
  • Disabling “Disk Shader Cache”
  • Deleting “opengl” from the shaders folder (many times!)

What I think the problem could be:
Every time my game crashes I go into the shaders folder and “opengl” has reappeared. In a previous post someone said to “disable disk shader cache”, however this has not stopped opengl from constantly reappearing in my shaders folder.

Any solution to this is greatly appreciated, thank you.

System Information

  • Operating System: Windows 10 Home
  • CPU: AMD Ryzen 7 5700X 8-Core Processor, 3401 Mhz
  • GPU: ZOWIE XL LCD
  • Citra Version (found in title bar): Nightly 2051
  • Game: Pokemon X / Omega Ruby / Ultra Moon
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:

citra_log.txt (403.4 KB)

Please don’t open multiple tickets for the same issue, stick to your original one.
Pokemon Games Continue to Crash (Have Tried Everything)