Opening Nintendogs+Cats Asks for File

#1

Issue:
So I’ve been playing Nintendogs+Cats for the past couple of days and it runs decently fine. I can play the game as much as I want. But today, when trying to open and play the game, a window pops up to open and ask for a file from “AppData\Local\citra\canary-mingw”. I don’t know what to do here, and when opening other games it does not do this. Do you know what I should do here?

System Information

  • Operating System: Windows 10
  • CPU: Intel Core i5-6200U CPU @ 2.30 GHz (4 CPUs), ~2.4GHz 6144MB RAM
  • GPU: Intel HD Graphics 520
  • Citra Version: Citra Canary 1283
  • Game: Nintendogs+Cats: French Bulldog & New Friends
  • Screenshot of Issue:

Log File: citra_log.txt (36.3 KB)

#2

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

#3

System Information for Support

Client Version                                Canary 1283 HEAD-a6d83ab
OpenGL Vendor                                 Intel
OpenGL Renderer                               Intel(R) HD Graphics 520
OpenGL Version                                3.3.0
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             [x]
Enable Shader JIT                             [x]
System Region                                 -1

I did not find anything wrong in your log file. Please wait for a moderator to assist.

#4

Sorry I forgot to add the log file. I added it now, so please check it again.

#5

Make sure your camera configuration in the settings (Emulation->Configure) looks like this:

#6

Ahh okay, thank you. I wasn’t sure how to search for this problem since I wasn’t sure what it was asking for even though it was asking for an image file. Maybe some notification about the camera before asking for an image would be better in this case, because I was confused. Thanks, I’ll make sure that the camera image source is blank before running the game next time. Perhaps it was because this game needs an AR card to play, and I left the image in the config before turning it off.

1 Like