Opening Pokemon Ultra Sun and getting 0 FPS

Issue:
Enter a description of your issue here, in full detail.
I have a randomized version of Pokemon Ultra Sun I just made. I have it on my citra directory but when I try and open the game I get normal speed but 0 FPS and a black screen. Any help?

System Information

  • Operating System: Windows 10
  • CPU: 11th Gen Intel(R) Core™ i5-11400F @ 2.60GHz | AVX512 | FMA
  • GPU: NVIDIA GeForce RTX 3060 Ti/PCIe/SSE2
  • Citra Version (found in title bar): Citra Nightly 1762
  • Game: Pokemon Ultra Sun
  • Screenshot of Issue (include the full Citra window including titlebar):
    ss

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (11.2 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                               Nightly 1762   HEAD-1382035
Operating System                             Windows 10 (10.0)
CPU                                          11th Gen Intel(R) Core(TM) i5-11400F @ 2.60GHz | AVX512 | FMA
Graphics API                                 OpenGL 3.3.0
Graphics Renderer                            NVIDIA GeForce RTX 3060 Ti/PCIe/SSE2
GPU Driver Version                           472.12
CPU JIT                                      [x]
Hardware Renderer                            [x]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [x]
Shader JIT                                   [x]
System Region                                -1
Shader Disk Cache                            [ ]

I did not find anything wrong in your log file. Please wait for a human moderator to assist.

Please double check whether the unrandomized ROM works as intended. If it does, then your randomization is at fault. If it doesn’t, then please upload a log file using just the base ROM.