Ornery Region Manifest

#1

Issue:
No matter what I seem to do, I can’t get citra to recognize my reigon manifest. I dumped my system files the way the wiki told me to, merged them with citra’s nand like instructed, and it’s still refusing to recognize anything.

System Information

  • Operating System: Windows 8.1 Enterprise
  • CPU: Intel® Core™ i5-2400 CPU @ 3.10GHz 3.10 GHz
  • GPU:
  • Citra Version (found in title bar): 816
  • Game: Super Smash Bros and Mii Maker
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
citra_log.txt (10.6 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

#2

I found some issues in that log that need resolving:

#3

thanks citrabot, literally that’s what I’m trying to fix. As far as I can tell I’ve done everything exactly how I’m supposed to and it’s still not working, buddy!

#4

nevermind i fixed it.

#5

What did you do to fix this? Might help someone in the future.

3 Likes
#6

I had all the files in the user directory in a folder named “user” rather than directly in the Citra folder

like this
image

rather than like this
image

#7

You don’t want to put it in there like that.
Open %appdata%, create a new folder named “Citra”, the put the files you copied in there.

#8

isn’t it C:\Users\%username%\AppData\Roaming\citra\?

#9

%appdata% = C:\Users\%username%\AppData\Roaming\

#10

oh, didn’t know that.

#11

Huh. If you say so, I guess