Pantalla desordenada en pokemon ultrasol/ultraluna

Cuando intento jugar pokemon ultrasol o pokemon ultraluna me sucede que las pantallas estan como raras, en vez de aparecerme un pokemon y poder elegir bien los idiomas, me aparece de la siguiente manera

System Information

  • Operating System:
  • CPU: i3
  • GPU:
  • Citra Version (found in title bar): Citra Canary 1982
  • Game: Pokemon Ultrasol and Pokemon Ultraluna (en ambos sucede lo mismo)
  • Screenshot of Issue (include the full Citra window including titlebar):
    crash screen

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296
citra_log.txt (22.0 KB)

System Information for Support

Client Version                                Canary 1982 HEAD-40f8fcf
Operating System                              Windows 8.1 (6.3)
CPU                                           Intel(R) Core(TM) i3-4005U CPU @ 1.70GHz | AVX2 | FMA
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             Intel(R) HD Graphics 4400
GPU Driver Version                            10.18.14.4264
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from Intel’s website. Downloads for Graphics

This is an English only forum, please do not post in any other language. If you are not a native English speaker and are using a translator to assist, you may write your post in your own language as long as you provide the text of the automatic translation in the post.

^ This drivers is out of date. To update, download win64_15.40.5171.zip (direct link) from Download Intel® Graphics Driver for Windows* [15.40]

Then follow this guide to install it: https://www.howtogeek.com/343287/how-to-fix-the-driver-being-installed-is-not-validated-for-this-computer-on-intel-computers/

Furthermore, because your iGPU has driver bugs, you’ll need to disable Accurate Multiplication in Emulation>Configuration>Graphics>Advanced Tab to prevent graphical issues from occuring.