Performance problems on high end pc

Issue:
Im preety sure my PC should run Citra, yet it does not run at a least playable speed… default configuration, except Accurate Multiplication, which i set to off. I also tried disk shader cache, but no dice.

System Information

  • Operating System: Windows 10
  • CPU: Intel Xeon E5 v3
  • GPU: NVIDIA GeForce GTX 1060 3GB
  • Citra Version (found in title bar): Citra Nightly 1827
  • Game: Any Game. Tested Citra with Mario Kart 7 and Persona Q2

Diagnostic Log
citra_log.txt (4.0 KB)

1 Like

Your log is cut off, make sure you close Citra before uploading the log.

A couple of things that I see that you should change are:

Core_UseCpuJit: false

Enable this, turning off CPU JIT in the Debug tab will give worse performance.

Core_CPUClockPercentage: 50

Set this back to 100% or emulation will be unstable.