Persona Q is running horribly - What am I Doing Wrong?

Very low speed and Frame Rate:
From the moment I start the emulation, Citra hovers at around 30-40% out of 100 and I can’t get more than 12 frames or so.

System Information

  • Operating System: Windows 10

  • CPU: Intel(R) Core™ i7-10700K CPU @ 3.80GHz 3.79 GHz

  • GPU: NVidia GTX 1070

  • Citra Version (found in title bar): Citra Canary 1986

  • Game: Persona Q: Shadow of the Labyrinth

Diagnostic Log
citra_log.txt (20.0 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                Canary 1986 HEAD-f083b3a
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i7-10700K CPU @ 3.80GHz | AVX2 | FMA
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             NVIDIA GeForce GTX 1070/PCIe/SSE2
GPU Driver Version                            471.68
CPU JIT                                       [ ]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [ ]
Shader JIT                                    [x]
System Region                                 1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • CPU JIT should be enabled for the best performance. Please enable this option.
  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.
  • Please enable the Vsync option if you are experiencing screen tearing.
  • LLE Audio is designed for debugging purposes. Using this option will slow down your game. Try changing to HLE audio.

It was the audio setting. Thanks!