Persona Q starts running at 1fps after a minute

Issue:
Enter a description of your issue here, in full detail.

System Information

  • Operating System: Windows 10
  • CPU: Intel(R) Core™ i5-7600K CPU @ 3.80GHz 3.80 GHz
  • GPU: NVIDIA GeForce GTX 1060 6GB
  • Citra Version (found in title bar): Citra Nighty 1756
  • Game: Persona Q
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (278.1 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                               Nightly 1756   HEAD-25ad002
Operating System                             Windows 10 (10.0)
CPU                                          Intel(R) Core(TM) i5-7600K CPU @ 3.80GHz | AVX2 | FMA
Graphics API                                 OpenGL 3.3.0
Graphics Renderer                            GeForce GTX 1060 6GB/PCIe/SSE2
GPU Driver Version                           457.51
CPU JIT                                      [x]
Hardware Renderer                            [x]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [ ]
Shader JIT                                   [x]
System Region                                -1
Shader Disk Cache                            [x]

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from NVIDIA’s website. Official Drivers | NVIDIA
  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.
  • The CPU Clock percentage is not 100%. You may experience unexpected game speed.

System Information for Support

Client Version                               Nightly 1756   HEAD-25ad002
Operating System                             Windows 10 (10.0)
CPU                                          Intel(R) Core(TM) i5-7600K CPU @ 3.80GHz | AVX2 | FMA
Graphics API                                 OpenGL 3.3.0
Graphics Renderer                            GeForce GTX 1060 6GB/PCIe/SSE2
GPU Driver Version                           457.51
CPU JIT                                      [x]
Hardware Renderer                            [x]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [ ]
Shader JIT                                   [x]
System Region                                -1
Shader Disk Cache                            [x]

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from NVIDIA’s website. Official Drivers | NVIDIA
  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.
  • The CPU Clock percentage is not 100%. You may experience unexpected game speed.

solved it, out of date drivers