Persona Q2 stuck at Checking downloadable content

Issue:
When getting to the title screen the game gets stuck trying to find dlc files. I didn’t have this problem a few days ago it just started today.

System Information

  • Operating System: Windows 10
  • CPU: Intel® Core™ i7-7700HQ CPU @ 2.80GHz (8 CPUs), ~2.8GHz
  • GPU: NVIDIA GeForce GTX 1060 with Max-Q Design
  • Citra Version (found in title bar): Nightly 1273
  • Game: Persona Q2
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (25.4 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                Nightly 1273 HEAD-49f6f11
OpenGL Vendor                                 NVIDIA Corporation
OpenGL Renderer                               GeForce GTX 1060 with Max-Q Design/PCIe/SSE2
OpenGL Version                                3.3.0
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             [x]
Enable Shader JIT                             [x]
System Region                                 -1

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

Try reinstalling your DLC or remove it by deleting/moving the 001d710 folder on:
C:\Users\franz\AppData\Roaming/Citra/sdmc/Nintendo 3DS/00000000000000000000000000000000/00000000000000000000000000000000/title/0004008c/

It worked. Thanks for the help.

I don’t understand. What exactly did you do to solve problem? I’m delete the 001-whatever it is and sure, it solved. But what about the DLC? I don’t have them.

Does anybody have a solution to this while keeping the DLC. It’s June 2020 and I’m still experiencing the same problem.

Can you try older builds from June last year? The topic creator said back they didn’t have this problem a few days ago. https://github.com/citra-emu/citra-nightly/releases?after=nightly-1274

That didn’t work. I don’t think I’m doing anything wrong either.

I see, unfortunately I do not have the game so I cannot test on my end.

I used a decryptor on the .cia and it started to work

What do you mean by reinstalling