Pikmin 4 won't load past Menu after latest Yuzu updates

Issue was also described on Reddit but by someone else but nobody answered so far:
Game was running fine all the time, almost without issues.
It is also not a corrupted save file, I tried a new game too.
As soon, as you get ingame emulation will just freeze.
Updating the game itself also did not help.

Default settings, 3x scale (global setting)
Deleting the cache also didn’t change anything

The other games are still working.

There is also another bug, Pikmin is the only game that I am playing in Japanese, when I am leaving the game, all other titles in Yuzu are suddenly displayed in Japanese.
Once I reload Yuzu they are displayed in English again. (I also tried to play the game in English but this also didn’t change a thing)
This did not happen before the Yuzu update.

Thanks in advance!!

In order for us to provide better support, we need to see the log generated by yuzu. This guide will walk you through how you can obtain the log file: Getting Log Files - yuzu

You’re using 3x scaling on a Steam Deck? That’s not a good idea.
Can you confirm if 1x works, and if not, if OpenGL works instead of Vulkan?

No, that’s another person on Reddit with the exact same issue.

I could try this, but the thing is before the update it was working perfectly fine for several weeks at 3x scale and Vulkan.

I’m also unable now to play Let’s go Pikachu because Yuzu won’t let me connect my Pro Controller anymore in handheld mode (Docked is fine).
This is also an issue I have never had before.

Update: In Yuzu 1588 the games runs perfectly fine again.

And before I got huge graphical glitches, when I’ve tried to watch training videos. This bug is gone now too! :slight_smile: Whatever you guys did, good work!!
The game is now basically 100% working flawlessly in my case.

1 Like