Please help: Can't open Canary, Library not loaded

Issue:
Enter a description of your issue here, in full detail.

So, yesterday when I tried Citra Canary, it’s not opening. Nighty is working fine. So I don’t know what’s problem. I tried to update citra, and it’s not opening again. My mac version is 10.14.2. which is most recent version.

System Information

  • Operating: MacBook Pro (Retina, 13-inch, Late 2013)
  • CPU: System: 2.4 GHz Intel Core i5
  • GPU: 8GB 1600 MHz DDR3
  • Citra Version (found in title bar):
  • Game: Pokemon Super Mystery Dungeon
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

Last login: Sat Jan 26 12:14:20 on ttys000

/Users/username/Desktop/Citra2/canary/citra-qt.app/Contents/MacOS/citra-qt-bin ; exit;

YoonserNa:~ yna1$ /Users/username/Desktop/Citra2/canary/citra-qt.app/Contents/MacOS/citra-qt-bin ; exit;

dyld: Library not loaded: /usr/local/Cellar/ffmpeg/4.1_2/lib/libavutil.56.dylib

Referenced from: /Users/username/Desktop/Citra2/canary/citra-qt.app/Contents/Frameworks/libavcodec.58.dylib

Reason: image not found

Abort trap: 6

logout

Saving session…

…copying shared history…

…saving history…truncating history files…

…completed.

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.