Please help me evreytime i open oot the game freezes when opening

Issue:
Issue:
Evreytime i open oot the game freezes on the first second but audio and controller still work fine (and 30fps / speed 100%) below the game
. This is my first and only game on citra
Newest updates and graphics are installed

System Information

  • Operating System: Windows 8.1 (6.3)
  • CPU: [X]
  • GPU: 10.18.10.3345
  • Citra Version (found in title bar): Nightly 1601 HEAD-f72be7a
  • Game: Ocarina of time 3D
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

there citra_log.txt (4.7 KB)

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Launch the game again and this time close citra upload log before re opening citra because This log is overwritten as you re opened citra

Thank you for responding what does

Upload (drag & drop) this file to your support post as a file attachment
Means

See this guide How to Upload the Log File for location and in chatbox click on upload button which looks like this
upload

So do this means that i upload my log in my reply and then open citra again

The log gets cleared every time you open Citra… Have the log folder open in the background first before closing Citra then immediately upload a new log…

please understand my situation English isn’t my main language
what do i upload the log to? and how do i upload a new one?
sorry to bothering you with my problems

attach it here below… and what language are you a speaker of… you can use translator…

I speack english pretty well but please answer my question
Do i upload my log here in a post?
If yes what after

citra_log.txt (4.7 KB)

I did not find anything wrong in your log file. Please wait for a moderator to assist.

citra_log.txt (24.1 KB)

System Information for Support

Client Version                                Nightly 1601 HEAD-f72be7a
Operating System                              Windows 8.1 (6.3)
CPU                                           Intel(R) Core(TM) i5-4200U CPU @ 1.60GHz
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             Intel(R) HD Graphics 4400
GPU Driver Version                            10.18.10.3345
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [ ]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [ ]

Here’s some issues I found with your log that might help.

citra_log.txt (22.4 KB)

System Information for Support

Client Version                                Nightly 1601 HEAD-f72be7a
Operating System                              Windows 8.1 (6.3)
CPU                                           Intel(R) Core(TM) i5-4200U CPU @ 1.60GHz
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             Intel(R) HD Graphics 4400
GPU Driver Version                            10.18.10.3345
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [ ]

Here’s some issues I found with your log that might help.

Update your intel hd graphics drivers and try worked on my old pc and still if you aren’t able to update driver then try upgrading to windows 10 because I was not bale to update to latest drivers with my windows 8.1. It is a long process but worked for my intel hd 4000

GPU Driver Version: Build 10.18.10.3345

This driver is outdated, you need to update.

Download win64_15.36.39.5143.zip from https://downloadcenter.intel.com/download/29803/Intel-Graphics-Driver-for-Windows-7-8-1-15-36-?product=75459
direct link: https://downloadmirror.intel.com/29803/a08/win64_15.36.39.5143.zip

then follow this guide to install it: https://www.howtogeek.com/343287/how-to-fix-the-driver-being-installed-is-not-validated-for-this-computer-on-intel-computers/

Since you have an old GPU you might need to turn off Disk Shader Cache and Accurate Multiplication. However I think these games would need Accurate Multiplication or you might get invisible objects / characters. Intel HD 4400 is a problematic GPU :confused: