Please help with Black Screen on Pokemon Ultra Sun

Issue:
Stuck with Black Screen when entering the castle after Festivial tutorial.

System Information

  • Operating System: Window 10

  • CPU: Intel(R) Core™ i9-9900K CPU @ 3.60GHz 3.60 GHz

  • GPU: Nvdia RTX 2060 super

  • Citra Version (found in title bar): Citra Nightly 1708

  • Game: Pokemon Ultra Sun

  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296
citra_log.txt (1.6 MB)

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

System Information for Support

Client Version                                Nightly 1708 HEAD-e7671d9
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i9-9900K CPU @ 3.60GHz | AVX2 | FMA
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             NVIDIA GeForce RTX 2060 SUPER/PCIe/SSE2
GPU Driver Version                            466.27
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [ ]
Shader JIT                                    [ ]
System Region                                 1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.
  • Please enable the Vsync option if you are experiencing screen tearing.

Make sure that you don’t use any save states when interacting with local multiplayer features like this one. It causes all sorts of issues. You should also enable the Shader JIT in Emulation>Configuration>Graphics>Advanced Tab.