Plugging in controller crashes Citra

Issue:
I just got a new controller - an Acme GA07. Plug’n’Play and everything works, but when I tried to open Citra, it wouldn’t work. The .exe pops up in the Task Manager for a split second but then vanishes. When I pulled the controller out of the USB, it started normally. Putting the device back crashes Citra instantly - standard Windows error. The old controller doesn’t cause this issue, but its right stick is busted.
Tried to reset the controls to keyboard, but it still crashes.

System Information

  • Operating System: Win10
  • CPU: AMD A10
  • GPU: Radeon RX 550
  • Citra Version (found in title bar): Nightly 1554
  • Game:
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log

citra_log.txt (4.8 KB)

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Yeah this is a known issue:

Unfortunately there is no fix, you will have to use a controller that already works fine.

Thanks for the info. I’ve uninstalled the driver that came with the controller, and Windows just picked a generic one. Now it works.

1 Like