Poekemon Omega Ruby freeze, citra does not respond

Issue:
Enter a description of your issue here, in full detail.
After I catch Pokemon or use Pokedex, citra keep not Responding athough the FPS is 45. It happend randomly

System Information

  • Operating System: Window 10 64bit
  • CPU: Intel(R) Core™ i7-5500U CPU @ 2.40GHz
  • GPU: Intel HD Graphics 5500
  • Citra Version (found in title bar): Citra Nightly 1724
  • Game: Pokemon Omega Ruby
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (29.2 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                Nightly 1724 HEAD-19617f7
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i7-5500U CPU @ 2.40GHz | AVX2 | FMA
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             Intel(R) HD Graphics 5500
GPU Driver Version                            20.19.15.5058
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

This driver is out of date. To update, download win64_15.40.5171.zip from Intel® Graphics Driver for Windows* [15.40]
Mirror download: https://downloadmirror.intel.com/30196/a08/win64_15.40.5171.zip

Then follow this guide to install it: https://www.howtogeek.com/343287/how-to-fix-the-driver-being-installed-is-not-validated-for-this-computer-on-intel-computers/

Furthermore, because your iGPU has driver bugs, you’ll need to disable Accurate Multiplication in Emulation>Configuratrion>Graphics>Advanced tab to prevent graphical issues from occuring.

Lastly, you should make sure to not use save states while testing this out. Those can cause instabilities when used for long periods of time as they save the entirety of the emulation state, not just the game’s state.

1 Like

Thank you, I will try it out.