Pokemon Alpha Sapphire crashes after a while

Hi I have been playing pokemon Alpha Sapphire for a while and had no issues until now…after I battle Aquilles when he is about to wake up kyogre, the screen goes black and I can’t do anything. Any help is appreciated, I do not want to start the game from the beginning …

System Information

  • Operating System: windows 10
  • CPU: Intel(R) Core™ i7-8750H CPU @ 2.20GHz 2.21 GHz
  • GPU: NVIDIA GFORCE RTX 2060
  • Citra Version (found in title bar): CITRA NIGHTLY 1781
  • Game: Pokemon Alpha Sapphire
    I would include a screenshot but it is what it is. All black nothing else.

Diagnostic Log
citra_log.txt (46.0 KB)

I hope I did it correctly, it is the first time I use this.
Thank you in advance!

System Information for Support

Client Version                               Nightly 1781   HEAD-141471e
Operating System                             Windows 10 (10.0)
CPU                                          Intel(R) Core(TM) i7-8750H CPU @ 2.20GHz | AVX2 | FMA
Graphics API                                 OpenGL 3.3.0
Graphics Renderer                            NVIDIA GeForce RTX 2060/PCIe/SSE2
GPU Driver Version                           512.78
CPU JIT                                      [x]
Hardware Renderer                            [x]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [x]
Shader JIT                                   [x]
System Region                                -1
Shader Disk Cache                            [x]

I did not find anything wrong in your log file. Please wait for a human moderator to assist.

Please try again without the use of save states. If you run into the same issue, upload a new log file.

I have the exact same issue anyway : ( Sorry for the late reply I thought I wasn’t going to get help because it had been a few days. here is the new log file:
citra_log.txt (145.0 KB)

System Information for Support

Client Version                               Nightly 1784   HEAD-47c4f31
Operating System                             Windows 10 (10.0)
CPU                                          Intel(R) Core(TM) i7-8750H CPU @ 2.20GHz | AVX2 | FMA
Graphics API                                 OpenGL 4.3.0
Graphics Renderer                            NVIDIA GeForce RTX 2060/PCIe/SSE2
GPU Driver Version                           512.78
CPU JIT                                      [x]
Hardware Renderer                            [x]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [x]
Shader JIT                                   [x]
System Region                                -1
Shader Disk Cache                            [x]

I did not find anything wrong in your log file. Please wait for a human moderator to assist.

Sorry about that. We’re all volunteers here, so the time we spent trying to help people here is dependent on the free time that we have available. This can sometimes cause us to not be able to respond to anyone for a couple days.

As for the log file: Are you using any sort of randomization or ROM hack? If so, try to see if the base game also suffers from the same issue.

No no don’t worry I understand, I was just saying I completely forgot about this because no one answered. Sorry if It came out as rude it wasn’t the intention at all.

My boyfriend uploaded a rom from a original game as far as I know, but I honestly have no idea how this works… are you saying maybe the original game is not working either?
Thank you.

Hi I managed to fix it! Not in a “correct” way so to speak. I asked my bf and he said to download pkhex and just change some stuff and it worked! I only had to change the language of the game.
Thank you so much anyway !!