Pokemon Alpha Sapphire crashes right after beating 1st gym leader

Issue:
Playing PKMN AS and the game keeps crashing. A few things seem to trigger the crash. When I open my bag in a cave and when the badge is presented to me after beating the first gym leader. Not sure if this also important information too but I did mess around with textures a while back when putting in fan made better textures for PKMN Ultra Sun.

System Information

  • Operating System: Windows 10
  • CPU: intel core i5-7600
  • GPU: Nvidia GeForce GTX 1060 3GB
  • Citra Version (found in title bar): Canary 2001
  • Game: Pokemon Alpha Sapphire
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (150.4 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                Canary 2001 HEAD-5a0c4bf
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i5-7600 CPU @ 3.50GHz | AVX2 | FMA
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             NVIDIA GeForce GTX 1060 3GB/PCIe/SSE2
GPU Driver Version                            472.12
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • The CPU Clock percentage is not 100%. You may experience unexpected game speed.

Ow, I’ve also been trying out different CPU Clock percentages. I’ll try put it to 100 and try again. I hope this wasn’t the problem lol

It was not the problem, crashes are continuing

it happened something like this to me, try erasing the “Game” from the Games folder and Add a new copy of the game

Yeah I did tried that :frowning:

Are you using some sort of randomization or ROM hack?