Pokémon Alpha Sapphire Freezes All Of The Time

Issue:
Enter a description of your issue here, in full detail.
Hi, im playing pokemon alpha sapphire but from 2-3 minutes my game freezes

System Information

  • Operating System: Windows 10 2004
  • CPU: Intel 5
  • GPU: HD 620
  • Citra Version (found in title bar): Citra Canary 2155
  • Game: Pokémon Alpha Sapphire
  • Screenshot of Issue (include the full Citra window including titlebar): No screenshot, it just freezes

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citralog2.txt (86.4 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                               Canary 2155   HEAD-469f278
Operating System                             Windows 10 (10.0)
CPU                                          Intel(R) Core(TM) i5-6300U CPU @ 2.40GHz | AVX2 | FMA
Graphics API                                 OpenGL 3.3.0
Graphics Renderer                            Intel(R) HD Graphics 520
GPU Driver Version                           27.20.100.8854
CPU JIT                                      [x]
Hardware Renderer                            [x]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [ ]
Shader JIT                                   [x]
System Region                                -1
Shader Disk Cache                            [x]

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from Intel’s website. Support for Intel® Graphics
  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.
  • Please enable the Vsync option if you are experiencing screen tearing.
  • The CPU Clock percentage is not 100%. You may experience unexpected game speed.

Go to Emulation > Configure > System and turn the CPU Clock Speed back to 100%. You should not mess with this setting if you do not know what you are doing.