Pokemon-Alpha Sapphire In-Game Save

Issue:
Unable to save the game through the in-game save option (not the emulator one). Whenever I try to save in-game the screen stops forever. I waited patiently for a long time but nothing happens. It even doesn’t shows the text “Saving…”. The game works smoothly otherwise.

System Information

  • Operating System: Windows 10
  • CPU: Intel i3 7th Gen Dual core @2.3 GHz
  • GPU: Intel Integrated HD 620
  • Citra Version (found in title bar): Nightly 1552
  • Game: Pokémon Alpha Sapphire

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

Follow the link to upload a log. Make sure you try to save before closing Citra and don’t reopen Citra before you upload the log or the log will get cleared so you have to start over :stuck_out_tongue:

My log file is 5326 kb and max upload size is 4096 kb so I can’t upload.

You can zip it and upload to like Google Drive then link it here.

it is not letting me upload zip file

Not here but like I mentioned you can to like Google Drive. Dropbox is another you can use. Then just link it here.

Cheats enabled. This might lead to weird behaviour or crashes

You have a lot of memory read/write errors and can be because of cheats. Try turn them off and see if that fixes it.

You should also update the drivers: https://downloadcenter.intel.com/download/29557/Intel-Graphics-Windows-10-DCH-Drivers?product=122590

I tried by disabling the cheats but it doesn’t helps.
I also tried running citra as administrator.

Upload a new log please.


new log file

The log you just uploaded still says you have cheats turned on.
Do this:

  1. Open Citra then go to File -> Open Citra Folder
  2. Delete cheats folder
  3. Restart Citra

I have already deleted the cheats and restarted citra but it still doesn’t works.

Please somebody help.

Upload a new log please.

The log is not being updated.
I already deleted all the files from the cheats folder.
I am adding a screenshot. The screen pauses at this moment.

I still need a new log so I can check.