Pokemon AS Black Screen on the interactive screen

Issue:
I’m sorry if this has been asked before, I recently redownloaded citra and tried to play Pokemon AS since I never could but I keep getting a black screen on the interactive screen but I believe it still works since I can hear the sound and can actually click things but there is no visual.
At some I could play Pokemon Y, though it was kind of laggy.

System Information

  • Operating System:
  • CPU: Intel(R) Pentium(R) CPU G3250 @ 3.20GHz.
  • GPU: Intel(R) HD Graphics.
    Sorry if it is an old PC, this is what I can afford unfortunately.
  • Citra Version (found in title bar): Nightly 1766.
  • Game: Pokemon Alpha Sapphire.
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (20.5 KB)
I think this is the log, I followed the steps.
In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                               Nightly 1766   HEAD-a6e7a81
Operating System                             Windows 8.1 (6.3)
CPU                                          Intel(R) Pentium(R) CPU G3250 @ 3.20GHz
Graphics API                                 OpenGL 3.3.0
Graphics Renderer                            Intel(R) HD Graphics
GPU Driver Version                           10.18.14.4029
CPU JIT                                      [x]
Hardware Renderer                            [x]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [x]
Shader JIT                                   [x]
System Region                                -1
Shader Disk Cache                            [x]

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from Intel’s website. Support for Intel® Graphics
  • Please enable the Vsync option if you are experiencing screen tearing.

Go to Emulation > Configure > Graphics > Advanced and disable Accurate Multiplication. Then try your game again.