Pokemon Crashes Citra in a Weird way

Issue:
So basicly every time I try to start Pokemon moon and ultra moon Citra freezes and will close itself but My Taskmanager and My NZXT Cam show me Citra-qt.exe is using 100% of my CPU until ich hardreset my system. The last few weeks I was playing pokemon Y and Omega Ruby normal and as randomizer wich even worked fine on x6 graphics. As soon as i try any variant of moon with the lowest possible graphic setting its just crashes citra after 5-6 seconds without showing even a game window. As i was reading the error logfile it was “error 1” and “ClCertA file missing” I read some threads but it did not help. I tried as CXI and 3DS file but none worked.

System Information

  • Operating System: Windows 10 Pro 64 bit
  • CPU: Ryzen 5 2600 @ ~ 3.9 Ghz
  • GPU: Msi Rtx 2080S Gaming x Trio (With Latest Driver)
  • Citra Version (found in title bar): Nightly = 1708 and Canary = 1970
  • Game: Pokemon Moon / Ultramoon
  • Screenshot of Issue (include the full Citra window including titlebar): Not Possible

citra_log.txt.old.txt (8.3 KB)
Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                Nightly 1708 HEAD-e7671d9
Operating System                              Windows 10 (10.0)
CPU                                           AMD Ryzen 5 2600 Six-Core Processor             | AVX2 | FMA
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             NVIDIA GeForce RTX 2080 SUPER/PCIe/SSE2
GPU Driver Version                            466.77
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [ ]
System Region                                 -1
Shader Disk Cache                             [ ]

Here’s some issues I found with your log that might help.

  • Please enable the Vsync option if you are experiencing screen tearing.
  • The CPU Clock percentage is not 100%. You may experience unexpected game speed.

[ 2.627778] Core <Critical> core/core.cpp:Load:293: Failed to load ROM (Error 1)!
^ This would indicate that your ROM wasn’t built properly. Which either means it was a bad dump or you tried to edit the base ROM improperly. If this was your base dump, you’ll need to redump your game. Please refer to our game dumping guides:

Dumping Game Cartridges
Dumping Installed Titles

Make sure your GM9 is up to date and that you have enough free storage space available on your SD-Card to perform the dump.