Pokemon Freezes when i battle

#1

Issue:
I am experiencing troubles with pokemon ultra sun. when i play the game, and enter any battles
the screen freezes and after a few seconds the music carries on playing but the view stays the same.
However when i play using Bleeding edge, i does battle but the game is slow.

System Information

  • Operating System: Microsoft Windows 10 Home
  • CPU or GPU (i dont know which this is the other i couldnt find): Intel® HD Graphics 620
  • Citra Version (found in title bar): Citra Nightly 1251
  • Game: Pokemon Ultra Sun

Diagnostic Log
citra_log.txt (5.3 KB)

#2

System Information for Support

Client Version                                Nightly 1251 HEAD-28df11d
OpenGL Vendor                                 null
OpenGL Renderer                               null
OpenGL Version                                null
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             [ ]
Enable Shader JIT                             [ ]
System Region                                 -1

I did not find anything wrong in your log file. Please wait for a moderator to assist.

#3

Your log is incomplete, launch your game, reproduce the issue, close citra and don’t open it again, then upload your log.

#4

citra_log.txt (154.6 KB)

#5

System Information for Support

Client Version                                Nightly 1251 HEAD-28df11d
OpenGL Vendor                                 Intel
OpenGL Renderer                               Intel(R) HD Graphics 620
OpenGL Version                                3.3.0
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             [ ]
Enable Shader JIT                             [ ]
System Region                                 -1

I did not find anything wrong in your log file. Please wait for a moderator to assist.

#6

Disable ‘Enable Hardware Shader’.

#7

it worked but its laggy how should i increase the speed or can i not

#8

It has low framerate which im willing to use but if theres a way to speed it up could you help

#9

Set internal resolution to native, disable 3D and set stereoscopic to 0%. also download and install the latest driver available for your GPU from intel’s website.