Pokemon legends arcues isnt really playable in docked mode

you cant use the handheld controller in docked mode because ???
dual joycons dont work (i press a in the titlescreen and nothing ever happens)
the pro controller in docked mode is shit bcuase when i press R to aim a poke ball item or whatever yuzu decides to switch to the next item too because ???

wtf is wrong with this shit

posted it on github because this a controll problem but it was closed like it was a support question lmaooo

also i dont have discord and i sure as hell not gonna download that bloatware and forcing anuser to dl it is not cool

In order for us to provide better support, we need to see the log generated by yuzu. This guide will walk you through how you can obtain the log file: Getting Log Files - yuzu

Check your mappings, specially if you’re using third party controllers instead of official ones.
We don’t decide which controllers the game supports natively.

im using my keyboard tho

this is my mapping

i dont see any repeated keys or other shit that could cause it so i made the post cause this a bug and it waas closed lmao

Try this, go to %appdata%\yuzu\config and move the qt-config.ini file outside of the folder, reconfigure and remap, and try again.

idk why but its worked! ty duee!

1 Like

Seems like you were carrying over an old configuration file, and bugs on it piled up over time.
Nuking it solved the issue.