Pokemon Let's go eevee goes black after starting it

When he starts and says he’s pitching, then he turns black and nothing need help please
yuzu_log.txt (596.0 KB)

System Information for Support

Client Version                                yuzu 445             . HEAD-mainline-636-3823-g2eadc18a2
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i5-7200U CPU @ 2.50GHz | AVX2 | FMA
Graphics API                                  OpenGL 4.3.0
Graphics Renderer                             Intel(R) HD Graphics 620
GPU Driver Version                            24.20.100.6344
Use Async GPU                                 [x]
BCAT Backend                                  none
GPU Emulation Accuracy Level                  Normal

I did not find anything wrong in your log file. Please wait for a moderator to assist.

System Information for Support

Client Version                                yuzu 445             . HEAD-mainline-636-3823-g2eadc18a2
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i5-7200U CPU @ 2.50GHz | AVX2 | FMA
Graphics API                                  OpenGL 4.3.0
Graphics Renderer                             Intel(R) HD Graphics 620
GPU Driver Version                            24.20.100.6344
Use Async GPU                                 [x]
BCAT Backend                                  none
GPU Emulation Accuracy Level                  Normal

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Update to the latest GPU driver, get the zip version from here: https://downloadcenter.intel.com/download/29996/

And follow this video: https://www.youtube.com/watch?v=BZG50Nm5sOM&t=72s