Pokemon Let's Go Pikachu: Can't move the cursor on the map

After the series of the latest updates over past few days, the cursor no longer moves when I open the town map from either item bag or skydash mode despite the inputs. Otherwise, the cursor moves normally in other menus. I currently use the “joycons docked” settings for the control.

My specs are:
CPU: i5-8250U
Graphic Card: NVIDIA GeForce MX150
RAM: 16GB
Yuzu Version: 153

yuzu_log.txt (2.5 KB)

System Information for Support

OpenGL Vendor                                 null
OpenGL Renderer                               null
OpenGL Version                                null
Enable CPU JIT                                null
Docked Mode                                   [ ]
RNG Seed                                      [ ]
Use Accurate GPU Emulation                    [x]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

That log is before running the game.
Can you show me a pic of your input settings?

Ah, I’m terribly sorry. I have to load the log while the game is still running, don’t I?
Hopefully, this one makes more sense.

yuzu_log.txt (3.4 MB)

System Information for Support

OpenGL Vendor                                 NVIDIA Corporation
OpenGL Renderer                               GeForce MX150/PCIe/SSE2
OpenGL Version                                4.6.0
GPU Driver Version                            388.73
Enable CPU JIT                                null
Docked Mode                                   [ ]
RNG Seed                                      [ ]
Use Accurate GPU Emulation                    [x]

Here’s some issues I found with your log that might help.

I’ve updated my NVIDIA graphic card as it was suggested by the bot, but it still doesn’t seem to work :confused: Also, sorry for confusing the graphic card I’m using. It seems Yuzu is using my secondary graphic card. I’ve updated the info on the original post.

System Information for Support

OpenGL Vendor                                 null
OpenGL Renderer                               null
OpenGL Version                                null
Enable CPU JIT                                null
Docked Mode                                   [ ]
RNG Seed                                      [ ]
Use Accurate GPU Emulation                    [x]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Try using the arrow keys on your keyboard and see if that works.

Hello, sorry for the late reply. My configure was already set on the arrow keys, so I’ve tried to set either left or right stick to alphabetical letters instead, but it’s still not working as of the version 156 :confused:

I’m almost finished with the game anyways, so I may just live with it. It doesn’t seem like other people are having the same trouble.

Is it possible for you to check which version of yuzu causes this issue? I may have an idea.

You mean find the oldest version of Yuzu that started causing the problem? I’m not sure how to find it since I don’t know where to download the past versions. From what I’m guessing, since I’ve started this post few days after the release of version 153, somewhere around around late 140s to early 150ish?
Or do you mean whether it is canary or nightly? I’m using the version since canary and nightly merged.