Pokemon: Let's Go Pikachu Won't detect any controller

The game doesn’t detect any controller, I have tried every configuration, tried my Dualshock 4, tried using Inputmapper, tried the keyboard, and nothing works, I maybe doing, something wrong, Here’s a copy of my log.
yuzu_log.txt (107.7 KB)

System Information for Support

Client Version                                yuzu Early Access 567 HEAD-adb39d777
Operating System                              Windows 10 (10.0)
CPU                                           AMD Ryzen 5 2600X Six-Core Processor           
Graphics API                                  Vulkan 1.2.133
Graphics Renderer                             Radeon (TM) RX 480 Graphics
GPU Driver Version                            AMD proprietary driver 2.0.137
Docked Mode                                   [x]
Use Async GPU                                 [x]
BCAT Backend                                  none
GPU Emulation Accuracy Level                  Normal

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Let’s go needs a different configuration to the other games, set it up like this: https://media.discordapp.net/attachments/400106910231035904/659301474626437120/unknown.png?width=485&height=677
And map the buttons in the “Joycons Docked” Configure button.

1 Like

Thank you very much, it’s working now.

1 Like