Pokemon Moon doesn't run, can you help me, please?

Issue:
Pokemon Moon v 1.1 doesn’t run when I try to open it from Citra Edge

System Information

  • Windows 7 home premium
  • CPU: 2.40 GHz
  • GPU: Don’t know
  • Citra Version (found in title bar): 0.1.463
  • Game: Pokemon Moon

Log:
[ 0.000000] Frontend citra_qt\main.cpp:BootGame:382: Citra starting…
[ 0.031901] Service.APT core\hle\service\apt\apt.cpp:Init:1004: Unable to load shared font
[ 0.032739] Render.OpenGL video_core\renderer_opengl\renderer_opengl.cpp:Init:488: GL_VERSION: 3.1.0 - Build 8.15.10.2372
[ 0.032762] Render.OpenGL video_core\renderer_opengl\renderer_opengl.cpp:Init:489: GL_VENDOR: Intel
[ 0.032774] Render.OpenGL video_core\renderer_opengl\renderer_opengl.cpp:Init:490: GL_RENDERER: Intel® HD Graphics Family
[ 0.032788] Render video_core\video_core.cpp:Init:35: initialization failed !
[ 0.032801] Core core\core.cpp:Load:97: Failed to initialize system (Error 9)!
[ 0.033868] WebService web_service\web_backend.cpp:PostJson:42: Environment variables CITRA_WEB_SERVICES_USERNAME and CITRA_WEB_SERVICES_TOKEN must be set to POST JSON
[ 24.451492] Frontend citra_qt\main.cpp:BootGame:382: Citra starting…
[ 24.477304] Service.APT core\hle\service\apt\apt.cpp:Init:1004: Unable to load shared font
[ 24.478475] Render.OpenGL video_core\renderer_opengl\renderer_opengl.cpp:Init:488: GL_VERSION: 3.1.0 - Build 8.15.10.2372
[ 24.478517] Render.OpenGL video_core\renderer_opengl\renderer_opengl.cpp:Init:489: GL_VENDOR: Intel
[ 24.478538] Render.OpenGL video_core\renderer_opengl\renderer_opengl.cpp:Init:490: GL_RENDERER: Intel® HD Graphics Family
[ 24.478562] Render video_core\video_core.cpp:Init:35: initialization failed !
[ 24.478582] Core core\core.cpp:Load:97: Failed to initialize system (Error 9)!
[ 24.479757] WebService web_service\web_backend.cpp:PostJson:42: Environment variables CITRA_WEB_SERVICES_USERNAME and CITRA_WEB_SERVICES_TOKEN must be set to POST JSON
.
How can I solve it? Thanks, really!

Citra requires a GPU that is capable of OpenGL 3.3.
You will need to upgrade your GPU to use Citra.

umm mine needs opengl 4.0 maybe you meant that

sorry to revive this page im bored

Please read the FAQ. OpenGL 3.3 is the minimum GL requirement. Also, please don’t revive posts because you are bored.