Pokemon Moon: FPS / GPU / CPU DROP

Issue: Hello, I have a problem, every time i go into a house, i go into wild battles, i go into battles with pokemon trainers or i go into the bag…
The game gives a sudden drop in frames and the use of the video card and processor drops to 2%/30% (2% GPU 30% CPU) and the frames drop to 10/15 frames for 2/5 seconds, every time… how do I fix this bug? it occurs in both versions of Citra. normally the game runs at 60 frames

System Information

  • Operating System: Windows 10 Version 1909
  • CPU: Core2 Quad Q8400 2.66 Ghz
  • GPU: GTX 650
  • Citra Version (found in title bar): Nightly 1444
  • Game: Pokemon Moon Version
  • Screenshot of Issue:

Diagnostic Log
citra_log.txt (207.6 KB)

System Information for Support

Client Version                                Nightly 1444 HEAD-25ebf03
OpenGL Vendor                                 NVIDIA Corporation
OpenGL Renderer                               GeForce GTX 650/PCIe/SSE2
OpenGL Version                                3.3.0
GPU Driver Version                            442.59
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [ ]
Enable Vsync                                  null
System Region                                 [x]

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

citra_log.txt (63.8 KB)


Still the same thing… :frowning:

System Information for Support

Client Version                                Nightly 1444 HEAD-25ebf03
OpenGL Vendor                                 NVIDIA Corporation
OpenGL Renderer                               GeForce GTX 650/PCIe/SSE2
OpenGL Version                                3.3.0
GPU Driver Version                            442.59
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [ ]
Enable Vsync                                  null
System Region                                 [x]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

I’ll be waiting, thank you very much

Same issue, citra mods want to ignore these issues like they dont exist at least acknowledge us…

It is most likely caused by the CRO loading(recently learnt about it). Sadly there is not much you can do about it. It should have less of an impact with better computer specs. Q8400 isn’t exactly fast in 2020 :stuck_out_tongue:

Strangely, when I activated v-sync, this problem solved by 30%…

This is a common problem that arose in mid-February. The error appears since the emulator version 1423, so you need to use version 1422. It helped me in Pokemon Ultra Sun, where I encountered the same lags.
https://github.com/citra-emu/citra-nightly/releases/download/nightly-1422/citra-windows-mingw-20200221-e3dbdcb.7z
You need to extract the archive, go to nightly-mingw and run citra-qt.exe.
Or simply replace all the files in the folder of an already installed emulator.

Dude, you’re just a genius! My problem was solved 100% thanks to you! Thank you very much, I hope they solve this in the next versions

1 Like

Yeah it seems there are issues since CoreTiming 2.0 got merged in Nightly 1423.