Pokémon Moon, Pokémon Ultrasun and Wario Ware Gold 2D error grafico

Issue:
Enter a description of your issue here, in full detail.
(I’m sorry, I used the google translator, my English is very bad) I managed to pass the entire pokémon moon game without much discomfort but one day I opened it and there was a problem with the graphics, basically everything 2D was no longer the interface was missing except for a large part of the letters, the dialogue box, the start menu, the map on the bottom screen and to use fly, the battles everything was wrong except the 3D part, the 3D models of humans and pokémon and the maps (where you walk) this problem also happens with pokémon UltraSun that game had not started it yet but it was also affected in the same way and it also happened with Wario Ware Gold, I did not explore the problem much with this game but I had been playing for a while without problems and now several minigames were unplayable due to the fact that textures are missing I also have 3 other games which are Super Smash Bros and Pokémon X and Alpha Saphire but these do not have problems well SSB3ds if you have A problem but it is not related, returning to the problem of 2D graphics. I already tried Downloading the game again, re-downloading the emulator and even deleting the games, although the latter was an accident, but it remains the same, I don’t know why this happens. i have mii maker but this one is not affected either PD:I delete Wario Ware Gold because i think this no solution but after i discovered this page

System Information

  • Operating System: Windows 7 professional
  • CPU: @3.20GHz 3.20GHz
  • GPU: Intel® Core™ i5-4570
  • Citra Version (found in title bar): Nightly 1659
  • Game: Pokémon Moon, Pokémon Ultrasun and Wario Ware Gold
  • Screenshot of Issue (include the full Citra window including titlebar):

    Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:
citra_log.txt (37.3 KB)

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

I did not find anything wrong in your log file. Please wait for a moderator to assist.

It looks like you accidentally reopened Citra before uploading the log. The log gets cleared every time you open Citra. Have the log folder open in the background first before closing Citra then immediately upload a new log.

System Information for Support

Client Version                                Nightly 1659 HEAD-3f13e1c
Operating System                              Windows 7 SP 1 (6.1)
CPU                                           Intel(R) Core(TM) i5-4570 CPU @ 3.20GHz
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             Intel(R) HD Graphics 4600
GPU Driver Version                            10.18.14.4889
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

I solved the problem I only have to deactivate the option accurate multiplication the games look good again

Yeah both Intel HD 4400 & 4600 have driver bugs unfortunately.

Though it looks like you have a desktop CPU so if you want better performance and without drivers bugs you could add an Nvidia graphics card. You will be playing games more properly across the board, even those on Steam.