Pokemon Moon unplayable

So I can run Pokémon Moon perfectly on an older version of Citra from 2017 (I heard it was a work around for a previous issue, which it is) and reloaded my save game on the latest version. Now, as soon as I open my save file, all I get is a blank screen. I’ve re-dumped my game multiple times and restarted the emulation. I’m getting game audio, but no graphics. I want to use the newer version for better gameplay but can’t get it to work.

System Information

Diagnostic Log
citra_log.txt (4.0 KB)

I did not find anything wrong in your log file. Please wait for a moderator to assist.

The log is incomplete. Make sure you follow the steps carefully:

  1. Open citra and go to emulation>configuration>general>debug>select open log folder. Now keep that open in the background.
  2. Launch your game and encounter the problem/crash/slowdown and close citra if it it doesn’t do so by itself. Do not restart citra as that will wipe the log of important information!
  3. Now upload the log file in this chat.

citra_log.txt (68.7 KB)

System Information for Support

Client Version                                Nightly 1627 HEAD-aced133
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i5-8300H CPU @ 2.30GHz
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             Intel(R) UHD Graphics 630
GPU Driver Version                            23.20.16.5018
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [ ]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [ ]

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

This didn’t help, unfortunately. I can play on the old version, but I’d much prefer to use the new one.

Disable Dump textures in emulation>configuration>graphics.
You may also want to go to your texture dump folder to remove the heaps of textures it’s dumped there by now. Right click on your game before launching it and select Open Texture Dump Location and delete everything in the folder.

You said your GPU is a ‘‘Nvidia GeForce GTX 1050’’, however citra is currently running on your iGPU ‘’
Intel® UHD Graphics 630’’.
Right click on your desktop and open NVIDIA Control Panel . Then go to Manage 3D Settings and change your preferred GPU to your Nvidia GPU.
If you’re still having issues afterwards, upload another log file.