Pokemon Mystery Dungeons Gates to infinity graphics won't load past start screen

Issue: After Loading the start screen and selecting a new game, the screen turns black. Sound can still be heard in the background, and buttons work, but the is no picture.

System Information

  • Operating System:
  • CPU: Intel(R) Core™ i7-1065G7 CPU @ 1.30GHz 1.50 GHz
  • GPU: Intel(R) Iris(R) Plus Graphics
  • Citra Version (found in title bar): Citra 1089
  • Game: Pokemon Mystery Dungeons Gates to Infinity
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (16.1 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                               Nightly 1809   HEAD-94d0399
Operating System                             Windows 10 Version 2009
CPU                                          Intel(R) Core(TM) i7-1065G7 CPU @ 1.30GHz | AVX512 | FMA
Graphics API                                 OpenGL 4.3.0
Graphics Renderer                            Intel(R) Iris(R) Plus Graphics
GPU Driver Version                           27.20.100.8853
CPU JIT                                      [x]
Hardware Renderer                            [x]
Hardware Shader                              [ ]
Hardware Shader, Accurate Multiplication     [x]
Shader JIT                                   [x]
System Region                                1
Shader Disk Cache                            [ ]

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from Intel’s website. Support for Intel® Graphics

This driver is out of date. To update, download and install gfx_win_101.3790_101.2114.exe from Intel® Graphics – Windows* DCH Drivers
Mirror download: https://downloadmirror.intel.com/751359/gfx_win_101.3790_101.2114.exe

Afterwards, go to Emulation>Configuration>Graphics>Advanced Tab and re-enable Hardware Shaders.