Pokemon omega ruby- cant run backwards in newer builds and gets runtime error

Issue:
Enter a description of your issue here, in full detail.

System Information

  • Operating System: windows 8.1
  • CPU: intel core i3-3120M
  • GPU: intel graphics 4000
  • Citra Version (found in title bar): canary build 1737
  • Game: pokemon omega ruby
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296citra_log.txt (752.3 KB)

System Information for Support

Client Version                                Canary 1737 HEAD-a76ed4f
Operating System                              Windows 8.1 (6.3)
CPU                                                  Intel(R) Core(TM) i3-3120M CPU @ 2.50GHz
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             Intel(R) HD Graphics 4000
GPU Driver Version                            10.18.10.5129
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [ ]
Shader JIT                                    [ ]
System Region                                 -1
Shader Disk Cache                             [ ]

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from Intel’s website. https://downloadcenter.intel.com/product/80939/Graphics-Drivers
  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.